Welcome, Guest. Please Login
Web Design Chit Chat, a website for people who like knocking together websites or would like to be able to knock together websites but donít know how to yet.
   
  Home Advertise Web Directory Like Us? HelpSearchLogin  
 

Seperator Problem (Read 86 times)
joejonsme
YaBB Newbies
*
Offline


I Love building websites

Posts: 5
Gender: male
Seperator Problem
22nd May, 2018 at 11:15am
 
Hi,

We have Alfa LAVAL PA 650 separator to seperate Lub Oil... When I join the vessel They reported me not to work because of the leaking problem! I changed all seals with intermediate Service kit... Whenever I star up the seperator first leaking water continiously after 1 min coming oil very much! I checked water quantity OK... I checked gravity disc OK... I degrease back pressure... After degreasing back pressure I Realise that leaking water was sealing water! I add sealing water every minute for 1 second only and 9 min only water comes not oil leaking! Something broke down my inside pressure! So first it comes Sealing water and then oil! What do you thing about this problem would you please share your opinion???
Any Suggestion Would be appreciate.

I didn't find right solution on the internet.

Reference:
http://www.dieselduck.info/forum/viewtopic.php?t=2883
Explainer Video studio

Thanks
Back to top
 
 
IP Logged
 
 
Drive More Traffic to Your Website | User Friendly Site for Cooperative Traffic | Push traffic to your website | Promote Your Website with SEO and Monetise It | Get the Best Webhosting in Britain | Make Money Investing in Domain Names | Get the Best SEO Software | Freelance Jobs with Fiverr